Certified and Supported Platforms for FieldView 13

Certified platforms are defined as follows:

  • The Intelligent Light team has performed a successful, comprehensive test on this platform.

Supported platforms are defined as follows:

  • Users have successfully installed and used the product on this platform.

It is strongly recommended that you check whether FieldView will run properly on your operating system BEFORE you attempt to install it. All certified and supported platforms, provided in the following table, are valid on or before the date of May 13, 2011. Dropped platforms appear at the end of this table. Prior release: Platform support information for FieldView 12.3

Certified & Supported FieldView Platforms
System Platform OS ClientServerParallel
APPLE MAC INTEL OS X 10.5 (64bit) FV 13.1.1 SUPPORTED Not available
OS X 10.6 (64bit) FV 13.1.1 SUPPORTED Not available
FUJITSU M5000,M9000 UltraSparc Open Solaris 10 (64bit) Not available FV 13.1.1 SUPPORTED
IBM RS/6000 AIX 4.3(32-bit) Not available FV 13.1.1 SUPPORTED Not available
AIX 5.1(64-bit)** Not available Contact Intelligent Light Not available
Linux AMD64/ EM64T/ Xeon-64 OpenSUSE 11 (kernel 2.6) (64-bit) FV 13.1.1 CERTIFIED
SuSE Pro 9.0 (kernel 2.4) (64-bit) FV 13.1.1 CERTIFIED
RHEL 3.0, 4.0, 5.x (kernel 2.4/2.6) (64-bit) FV 13.1.1 SUPPORTED
SuSE Pro 9.x, 10.x (kernel 2.4/2.6) (64-bit) FV 13.1.1 SUPPORTED
SuSE SLES 9.x (kernel 2.4/2.6) (64-bit) FV 13.1.1 SUPPORTED
Linux Pentium/Xeon RHEL 4.0 (kernel 2.6) (32-bit) FV 13.1.1 CERTIFIED
RHEL 3.0 (kernel 2.4) (32-bit) FV 13.1.1 CERTIFIED
Debian GNU/ Linux 3.1 (kernel 2.4/2.6) FV 13.1.1 SUPPORTED
Mandriva 11.0 (kernel 2.4/2.6) (32bit) FV 13.1.1 SUPPORTED
RHEL 5.x (kernel 2.6) (32bit) FV 13.1.1 SUPPORTED
RH 8.x, 9.x (kernel 2.4/2.6) (32bit) FV 13.1.1 SUPPORTED
SuSE Pro 8.x, 9.x, 10.x (kernel 2.4/2.6) (32bit) FV 13.1.1 SUPPORTED
Ubuntu 6.06LTS (kernel 2.4/2.6) (32-bit) FV 13.1.1 SUPPORTED
SGI Altix Itanium ProPack3 SP6 (kernel 2.4)(64-bit) Not available FV 13.1.1 CERTIFIED
SUN UltraSparc Solaris 7 (64-bit) ‡ Not available FV 13.1.1SUPPORTED
Solaris 8,9,10 (64-bit) Not available FV 13.1.1 SUPPORTED
Windows(64-bit) AMD64/ EM64T/ Xeon-64 Windows XP Pro x64 (64-bit) FV 13.1.1 SUPPORTED
Windows Vista (64-bit) FV 13.1.1 SUPPORTED
Windows 7 (64-bit) FV 13.1.1 CERTIFIED
Windows HPC Server 2008 FV 13.1.1 SUPPORTED
Windows(32-bit) Pentium/ Xeon Windows XP Pro (32-bit) FV 13.1.1 CERTIFIED Not available
Windows Vista (32-bit) FV 13.1.1 SUPPORTED Not available
Windows 7 (32-bit) FV 13.1.1 CERTIFIED Not available

**Server is supported as a 32-bit executable

‡ A separate download is required in order to utilize this platform as a license server

APPLE MAC G4,G5, Intel OS X 10.3, 10.4 Platform coverage dropped at FV 12.1
COMPAQ Alpha AXP Tru4.0,5.0 Platform coverage dropped at FV 12
HP-UX PA-RISC HP-UX 10,11 Platform coverage dropped at FV12.3
SGI RxxK IRIX 6.x (32bit) Platform coverage dropped at FV 12
SGI RxxK IRIX 6.5 (64bit) Platform coverage dropped at FV12.3

If you receive an error message stating you have insufficient memory available and you are running a 32-bit version of FieldView, you may have exceeded the address space limits of a 32-bit process (typically 2 GB). You can only avoid this problem by using a 64-bit version of FieldView (if applicable for your operating system) or by running client-server with a 64-bit server.

 
 
Bookmark and Share